Anonim

Efter at fejlen blev kendt, blev det straks kontrolleret, om det var relevant for institutternes arbejde, forklarede den tyske bankindustri (DK), bankforeningens paraplyorganisation, torsdag. "Hvor dette er tilfældet, er alle nødvendige skridt allerede taget for at afslutte sårbarheden i OpenSSL."

SSL bruges af en række forskellige websteder, e-mail-tjenester og chatprogrammer. OpenSSL er en af ​​byggestenene i sikkerhedsprotokollen. Sårbarheden giver angribere mulighed for at stjæle kritiske data fra krypterede forbindelser - f.eks. Adgangskoder. Kriminelle kunne bruge det til et andet websted, f.eks. En bank. Operatørerne af webserveren kan løse fejlen med en opdatering. Forbundsstyrelsen for informationssikkerhed råder dem også til at ansøge om nye nøgler. (Dpa / tc)

spoods.de